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About This User’s Guide  
 

 

This manual describes Raven Lite1.0, which runs on Windows and Mac 
OS X computers. Raven Lite’s appearance on the two operating systems 
is slightly different. In most cases, the differences in appearance are 
cosmetic and simply reflect different styles used for rendering windows, 
dialog boxes, and other user interface items. In cases where the 
differences are merely cosmetic, illustrations in this manual show screen 
shots either from the Windows or the Mac OS version of Raven Lite. In 
the few cases where there are more significant differences in the content 
or layout of information in windows or dialog boxes, illustrations are 
shown from both platforms. 

 

Typographical Conventions 

Fonts 
Throughout the manual, an alternate font is used to identify named 
items in the Raven Lite user interface, such as menus, menu 
commands, and items in dialog boxes. Example: “To delete a view, 
activate the view and choose Delete from its contextual menu or from 
the View menu. 

Menu Commands 
Menu commands are identified by the name of the menu, followed by 
>, followed by the name of the command. Example:  File > Save 
“Sound 1”. 

Cross-reference 
Links 

Cross-references within the PDF text are in blue, and are hyperlinks: 
clicking a cross-reference when viewing the text in Adobe (Acrobat) or 
Adobe (Acrobat) Reader will take you directly to the referenced place 
in the text. To return to the referencing point in the text, click the Back 
button in the Acrobat toolbar. 
 

Boxed Notes 
 

Boxes like this supplement the main text by providing 
helpful tips or calling your attention to specific points. 

 

WINDOWS Boxes like this provide information that is specific to 
either the Windows or Mac OS version of Raven Lite. 
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Contextual Menus 

 This manual refers in many places to commands located on contextual 
menus (or context menus).  A contextual menu is a menu that is 
relevant to the particular item being identified by the location of the 
mouse pointer.  Under the Windows operating system, contextual 
menus are activated by right-clicking.  Under Max OS X, contextual 
menus are activated by holding down the Control key while clicking. 

  

MAC OS 

Any computer running Mac OS X can be equipped 
with a third-party USB two-button mouse.  A two-
button mouse provides access to contextual menus by 
right-clicking (in addition to the use of the <Control> 
key while clicking 

 
 

Keyboard shortcuts and menu mnemonics 

 There are two ways to use the keyboard (rather than the mouse) to 
activate menu commands.  Some commands have single-keystroke 
equivalents or shortcuts, activated by pressing the <Ctrl> (Windows) 
or <Command> (Mac OS) key and a single other key simultaneously.  
Keyboard shortcuts are shown in menus to the right of the command 
name (Figure 1.)  Any menu command can also be chosen by 
mnemonics. A menu mnemonic consists of a sequence of two or more 
keystrokes in which the first keystroke activates a particular menu; 
subsequent keystrokes choose particular items within the menu.  To 
activate a particular menu, press the <Alt> (Windows) or <Option> 
(Mac OS) key and the first letter of the menu name simultaneously.  To 
choose an item from the menu once it is activated, press the key 
corresponding to the underlined letter in the item name.  For example 
to choose the Open Sound Files… command from the File menu 
(Figure 1), press <Alt-F><O> (Windows) or <Option-F><O> (Mac 
OS). 
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Figure 1.   The File Menu, showing keyboard shortcuts and mnemonics. 

 

Your Feedback and updates to this manual 

 If you find errors in this manual or have suggestions for future editions, 
please contact us at:  http://help.RavenSoundSoftware.com/. 

From time to time, we release revisions of the manual to correct errors 
and make other improvements.  To find out whether you have the 
latest version of the manual, and to download any updates, use Raven 
Lite’s Check for Updates feature, described in “Getting Help”. 
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Using Raven Lite  
 

 

The Raven Lite window 
The Raven Lite window contains menus, toolbars, and the Raven Lite desktop, which 
may contain one or more sound windows. 

Toolbars 
By default Raven Lite displays six toolbars, called  File, Edit, View, Spectrogram, Play 
and Selection/Zoom toolbars. You can toggle the display of each toolbar off or on by 
choosing the toolbar’s name from the View > Toolbars menu. 

To find out what a button on a toolbar does, place the mouse pointer over the button 
and wait for a “tooltip” to appear that identifies the button’s function.  

Some toolbar buttons are not available until you open a sound window, as discussed 
below.  You can drag toolbars by their left edge to any of the Raven Lite’s four edges 
or even outside the Raven Lite window.  To lock the toolbars along the edges (Lock 
will bring floating toolbars back to the top edge) in places that they cannot be moved 
again, select the “Lock Toolbar” item from the Toolbars menu in the View menu.  To 
move them again, select the “Unlock Toolbars” item. 

Opening a sound – File Toolbar 

There are three ways to get a sound into Raven Lite. You can (1) open a sound file 
stored on your computer’s hard disk or on a CD-ROM, (2) open a track from an audio 
CD, or (3) record a new sound. To learn about recording new sounds, see Recording 
New Sounds. 

Buttons for these and some other File operations are shown in the Raven Lite File 
toolbar: 
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What’s the difference between an “audio CD” and a “CD-ROM”?  

There are two different ways that information can be stored on a compact disc (CD). An audio CD 
contains only sound tracks (such as music or bird sounds) that can be played on an audio CD player or 
on a computer’s CD drive. A CD-ROM (ROM stands for Read-Only Memory) can contain computer files 
of any kind, such as text, pictures, or sound files. A CD-ROM can be opened only on a computer, and is 
not recognized by an audio CD player. 

 

Opening a sound file 
Raven Lite can open sound files saved in WAVE (.wav), AIFF (.aif), MP3, QuickTime 
movie .mov, or AIFC formats. To open a sound file, click on the Open Sound File 
button on the File toolbar, or choose File > Open Sound File.... Choose a file to open 
from the Open Sound File dialog box, and then click OK. 

 

WINDOWS 

To enable Raven Lite to open MP3, Quick Time movie .mov, or AIFC format files, 
you must first of all install QuickTime for Windows version 7.0 or higher or iTunes, 
version 6.0 or higher. 

Use the Help > Download QuickTime Installer menu item in Raven Lite to get 
this Software. 

On Mac OS X, QuickTime is already included in the operating system  

 

Opening a track from audio CD 
To open a track from an audio CD, choose File > Open From CD..., or click the Open 
CD Track icon. Raven Lite will display the Open CD Track dialog box. Choose the CD 
track you wish to open, and click OK. .  Raven Lite will then open the track in a sound 
window. 

If the checkbox labeled Get CD information from The Internet is checked in the 
Open CD Track dialog box, and your computer is connected to the Internet, Raven Lite 
will attempt to use an online database to display the names of the individual tracks on 
the selected CD. Otherwise, tracks are displayed by number. 

Raven Lite will only allow you to open one channel from a stereo audio CD Track. You 
get to choose 1 (left) or 2 (right). 

Paged vs. unpaged sound windows 
If you open a sound file or a CD track that is too large to fit into the available memory, 
Raven Lite will display a message to inform you that the sound will be opened in a 
paged sound window. Raven Lite’s available predetermined memory for each sound is 
one minute of 48 kHz audio or equivalent (6 minutes of 8 kHz audio). A paged sound 
window initially displays the portion of a sound that is presently in memory. An 
unpaged sound window initially displays the entire sound. In either kind of window, you 
can zoom in on a portion of the sound initially shown. To view or play other portions of 

Raven Lite User’s Guide 1.0 2



   

the sound, you must page forward or backward in the sound using the horizontal 
scrollbar. Zooming and scrolling are described in the section on “Changing the scale of 
the views and navigating through a sound”.  

By default, when you first open a sound file or a CD track, Raven Lite shows you a 
sound window that contains two views of the sound. The waveform (upper) view 
displays an oscillogram, or graph of the sound showing amplitude versus time. The 
spectrogram (lower) view represents time on the horizontal axis, frequency on the 
vertical axis, and relative power at each time and frequency as a color (by default 
grayscale) value. 

Recent files and folders 
Raven Lite keeps track of the last 4 files that you have opened.  To reopen one of 
these files, click on its item at the bottom of the File menu. 

Raven Lite keeps track of the last 5 folders from which you have opened files.  To 
open a file from one of those folders, choose File>Open Recent Folder, and then 
click on the folder name from which you want to open a file.  Raven Lite will show the 
“Open Sound Files” dialog with the contents of the chosen folder showing. 

Sound windows – View Toolbar 

 

 

 

 

 

Showing and hiding views 
You can hide or show the waveform or spectrogram view by clicking on the waveform 
or spectrogram icon in the View toolbar. 
 

Lines 
You can change the number of lines that you use to view the sound. Enter the number 
of lines required in the Lines field of the View toolbar.  The number of lines will change 
for whatever sound window is in view.  Hidden views are also updated by the Lines 
field.  When the view is shown again, it will contain that number of lines. Whether 
displaying a single line or multiple lines, all the waveform lines will be above the 
spectrogram lines.  The advantage of increasing the number of lines is that you can 
view more time for a given resolution, however as you increase the number of lines, 
you will also be compressing the frequency and/or amplitude axis. 
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Tiling and cascading windows 
If you have multiple sound windows open, you can view all of them at once by clicking 
the tile icon in the View toolbar. Two or three sound windows will be tiled in one 
column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Four to eight windows will be tiled in  two columns.  
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Nine to fifteen windows will be tiled in three columns. 

 

 

 

 

 

 

 

 

 

 

 

 

In general the number of columns will be the floor of the square root of the number of 
windows. With tiling, all the sound windows are sized so that all of the area of each 
window is visible.  The top left corner of each window is offset a few pixels vertically 
from the previous window.  

You may also choose to use the cascade icon.  Here all the sound windows are 
stacked on top of one another with all window title bars visible. 
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The sound window that was selected last will appear on bottom of the pile. Clicking the 
cascade icon again will bring it to the top of the pile. 

Save Window Layout, Apply Window Layout, and Apply Default Window Layout 
If you have a preferred page layout that differs from the default window layout, you can 
save it by clicking the Save Window Layout icon in the View toolbar.  This action will 
save the current color map, brightness, contrast, spectrogram sharpness, and window 
size.  Once you have saved the window layout, you can apply your window layout to 
any windows by clicking the Apply Window Layout button.  To return to the default 
window layout, click the Apply Default Window Layout button.  New sound windows 
will be displayed using the saved windows layout. There are also items on the view 
menu for applying and saving windows layouts.  To have all future windows opened 
using the default layout, save it using the Save Window Layout button. 

Toggle view axis 
If you do not want to view the sound window axes, you can turn them off by clicking on 
the toggle view axis button in the View toolbar.  This has the advantage of giving you 
more space in which to view the spectrogram and/or waveform.  To restore the axes, 
just click the button again.  You can also use the “Hide View Axes” and “Show View 
Axes” items on the View menu to toggle the view axes visibility. 

Playing sounds – Play Toolbar 

 

 

 

 

Playing from the beginning of a sound 
To play a sound, click the Play button on the Play toolbar, or press <Ctrl-Shift-P> 
(Windows) or <Command-Shift-P> (Mac OS). As the sound plays, a vertical green 
line, the playback cursor, moves across the waveform from left to right to show you 
what part of the sound you are hearing. To stop playing at any time, click the Stop 
button. When the sound finishes playing, or when you click Stop, the playback cursor 
disappears. 

 

Pressing the spacebar causes the currently focused button or control to be activated. 
When a sound is opened, the play button gets focus, and so pressing the spacebar 
will cause the sound to play.  Focus will shift to the stop button, then pressing the 
spacebar will stop the playing of the sound, at which point focus returns to the play 
button. 
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Playing a selected portion of a sound 
You can select a portion of a sound to play: click and drag from one side to the other 
of the part of the sound you want to listen to, in either the waveform or spectrogram 
view. Raven Lite marks your selection with a red rectangle. Click the Play button to 
play it. 

If you make a new selection, the previous selection rectangle disappears. To clear the 
selection so that you can play the entire sound again, click the Clear Selection button 
on the View toolbar, or choose View > Clear Selection.  

Playing all of a sound from a selected point 
To play from a particular point in a sound to the end of the viewable part of the sound, 
click once at the point in time where you want the playback to begin. A vertical red line 
(a point selection) will appear where you clicked in the waveform and red crosshairs 
will appear if you clicked the spectrogram view. When you click the Play button, 
playback will begin at the point in time where you clicked.  

Playing a sound backwards 
To play a sound in reverse, click the Reverse Play button on the Play toolbar.  

 

Changing the play speed (Rate) 
You can speed up or slow down the playback rate of the sound by changing the value 
in the Rate field on the signal toolbar. By default, the playback rate is set at 1.0, or the 
same as the recording rate. Playback rates greater than 1 speed up the playback; 
decimal rates less than 1 slow down the playback. Slowing down the rate makes the 
sound lower in pitch; speeding it up makes it higher in pitch. For example, to set the 
playback speed to one-quarter normal speed, type 0.25 into the Rate field, and press 
<Enter>. 

Scrolling Play 
You can scroll the window display as you play the sound by pressing the Play With 
Scrolling button. 

 

About selections – Selection/Zoom Toolbar 
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You can select part of a sound in Raven Lite by clicking and dragging the mouse 
across part of a view. The selection that you define this way is shown by a red 
rectangular border. The selection is displayed in both the waveform and spectrogram 
views. If you create the selection in the spectrogram, it is a rectangle with a start and 
end time and an upper and lower frequency. If you create the selection by clicking and 
dragging in the waveform, it encompasses the entire frequency range of the 
spectrogram. Raven Lite allows you to have only one selection at a time. When you 
click in a view to define a new selection, the previous selection disappears  You can 
use selections to define the part of a signal that you want to play or enlarge or edit. 

You can quickly select the entire sound by clicking the Select All button, or by selecting 
Edit > Select All in the Menu. 

To clear a selection, click the Clear Selection button, or if you create a new selection, 
the previous selection will be cleared as you are only allowed one selection at a time.  
You can also clear a selection by using View > Clear Selection. 

 

Changing the scale of the views (zooming) 
When Raven Lite first opens a sound window, the time scale is set so that you can see 
the entire sound if it fits within available memory. If the sound does not fit, the sound 
window will be paged (see “paged vs. unpaged sound windows” above) and the time 
scale will be set to show all of the sound that is currently in memory.  

The active view 
If both views are displayed, one of them is considered the active view at any one time. 
The active view displays a pale blue view selection button along its right edge; the 
view selection button of the inactive view is gray. You can activate an inactive view by 
clicking on its view selection button or by clicking anywhere on that view. Raven Lite’s 
zoom controls and scrollbars operate on the active view. 

Zoom in and zoom out 

 

You can zoom in (increase magnification) or zoom out (decrease magnification) in the 
horizontal or vertical dimension of a view by clicking the appropriate zoom button in 
the Selection/Zoom toolbar. The horizontal and vertical zoom buttons are indicated 
by a small horizontal or vertical bar next to the magnifying glass. To zoom in, click the 
horizontal or vertical button marked with a ‘+’; to zoom out, click the button marked 
with a ‘-‘. Zoom buttons are also located in the lower right corner of each sound 
window, at the ends of the horizontal and vertical scrollbars, marked with ‘+’ and ‘-‘. 

When you click a vertical zoom button, only the active view zooms. However, when 
you zoom in the horizontal (time) dimension, both the waveform and spectrogram 
views zoom, no matter which one is the active view. That’s because the time scales of 
the views are linked: whatever changes you make to the time scale of one view are 
made to the time scale of the other view automatically. This ensures that the same 
part of the sound is always displayed in both views. 
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Zoom to selection 
To zoom in on a particular part of a view so that selection fills the view pane, draw a 
selection with the mouse, then click the Zoom to Selection button on the signal toolbar. 
If there is no active selection, the Zoom to Selection button is not available. There is 
also a Zoom to Selection button (marked with a red square) in the lower right corner of 
each sound window 

The Zoom to Selection button behaves slightly differently depending on which view is 
the active view. If the spectrogram view is active, the spectrogram’s time and 
frequency axes both zoom to the selection borders. Since the time axis of the 
waveform is linked to that of the spectrogram, the waveform zooms as well. If the 
waveform is active when you click the Zoom to Selection button, the time axes of both 
views zoom, but the frequency axis of the spectrogram remains unchanged. 

Zoom to all 
To restore the views so that the entire time and frequency extent of the sound in 
memory is shown, click the Zoom to All button on the View toolbar. 

Scrollbars 
The horizontal and vertical scrollbars in a Raven Lite sound window always refer to the 
active view. The length of the horizontal scrollbar in a waveform or spectrogram view 
corresponds to the total duration of the sound that is in Raven Lite’s working memory. 
If the window is unpaged (see link to paged vs. unpaged), this is the entire length of 
the sound. The length of a scrollbar’s scroll box, relative to the length of the entire 
scrollbar, indicates what proportion of the corresponding axis is visible in the view 
pane. When the entire axis is visible, the scroll box is half the length of the scrollbar. 

The location of the scroll box within the scrollbar indicates the view’s position relative 
to the portion of the sound that is in memory. When the horizontal scroll box of a 
waveform or spectrogram is at the left edge of the scrollbar, the start of the data is 
aligned with the position marker; when the box is all the way to the right, the end of the 
data is aligned with the position marker. 

Working with spectrograms – Spectrogram Toolbar 

 

 

Choosing the color scheme 
Raven Lite can display spectrograms using any of four color schemes. To use a 
different Color Scheme, choose its icon from the color schemes menu on the View 
Menu or from the color schemes dropdown combobox control in the Spectrogram 
toolbar.  
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Adjusting brightness and contrast 
When a spectrogram view is active, the brightness and contrast controls on Raven 
Lite’s Spectrogram toolbar become active. 

 

If your spectrogram looks too dark or light, or if it’s hard to pick the sound out of the 
background, move the brightness and contrast sliders to achieve the desired 
appearance of the spectrogram. The brightness control adjusts the overall darkness of 
the spectrogram: for a grayscale spectrogram (the default), sliding the control to the 
right lightens the display. 

The contrast control adjusts the number of different color (by default, grayscale) values 
that are shown in the spectrogram. In a grayscale spectrogram, moving the contrast 
slider all the way to the right makes the display black and white: all values below some 
threshold are assigned to white and the rest become black. In this case, the threshold 
between black and white is determined by the brightness control. With the contrast 
control all the way to the left, Raven Lite displays up to 200 shades of gray. 

The box next to each control tells you what percent brightness or contrast you’ve set. If 
you prefer, you can type a percentage number into a box instead of moving the slider. 

Reversing the color map 
You can reverse the spectrogram color map by clicking the Reverse Color Map button 
on the Spectrogram Toolbar or by choosing the Reverse Color Map item in the Color 
Scheme menu of the View menu. 

 

 

 

 

 

 grayscale colormap                             inverse grayscale colormap 

Adjusting the spectrogram sharpness tradeoff 

 

Making a spectrogram of a sound always involves a tradeoff between sharpness or 
resolution in the time (horizontal) dimension and in the frequency (vertical) dimension. 
A spectrogram that is very sharp in its time dimension will be fuzzy in its frequency 
dimension, and vice versa. You can adjust this tradeoff by moving the sharpness slider 
control on the Spectrogram Toolbar. Moving the slider to the right improves frequency 
sharpness at the expense of time sharpness; moving it to the left improves time 
sharpness at the expense of frequency sharpness. 

Raven Lite User’s Guide 1.0 10



   

    

Recording sounds – File Toolbar 

 

 

 

 

 

Raven Lite can display scrolling waveform and spectrogram views of sound coming 
into your computer (either from a microphone or from an audio CD or other sound 
source) in a recorder window. To create a recorder window, click the Record to 
Memory button on the File toolbar, choose File > Record to Memory, or press <Ctrl-
R> (Windows) or <Command-R> (Mac OS X). A recorder window looks and behaves 
like any other Raven Lite sound window except that it has additional controls displayed 
in the status bar at the bottom of the window. 

Choosing and setting up a sound input device 
In order to choose and configure the sound input device that Raven Lite will use, you 
use controls supplied by the operating system, which are different for Windows and 
Mac OS X. The Appendix, “Configuring Audio Input” discusses how to choose a 
particular audio input device on each operating system. Before proceeding further, 
you should refer to Appendix C to ensure that your system is properly 
configured. 

Starting and stopping recording 
Click the triangular green Record-to-Memory button to start real-time scrolling 
waveform and spectrogram displays in the recorder window. When you start providing 
an audio signal (by starting playback of a tape or CD, or by speaking into a 
microphone), you should see waveform and spectrogram views appear at the right 
edge of the window and scroll across to the left. The Record-to-Memory button is 
replaced by a square Stop Recording button, and the status field next to the button 
displays the message “Recording to memory”. When the waveform reaches the left 
edge, the oldest data are discarded to make room for the newest data. (You can see 
this happening if you zoom out along the time axis.  Raven Lite will display a gray 
background to the left of the oldest data in the view.) Clicking the Stop Recording 
button stops recording. If you click the button to start recording again, Raven Lite 
clears the recorder window before beginning to display the new signal. 

Recording to a file 
To create a recorder window that can record sound to a WAVE file, click on the Record 
To File button on the File toolbar, or choose File > Record To File. (These commands 
are not available if there is already a recorder window open.) Raven Lite will display a 
dialog box in which you can specify the name and location of the sound file to create, 
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for example voice.wav. After you complete this dialog and click OK, Raven Lite will 
display a recorder window containing an extra button for controlling file recording. 

There are two buttons the bottom left of the recorder window.  The green Record-to-
Memory button will start recording to memory. Click the red Record-to-File button to 
start saving to file. 

Raven Lite always records to memory when recording to a file, so that the recorder 
window can display real-time views during acquisition. To begin recording to a file, 
click the round red Record-to-File button. The Record-to-File button is then replaced by 
the square red Stop-Recording-to-File button. If the recorder is not already recording 
to memory, recording to memory and to a file begins immediately, and all views in the 
window begin displaying data. If the recorder is already recording to memory when you 
click the Record-to-File button, recording to memory continues, and recording to the 
specified file begins.  

While recording to a file, Raven Lite displays the name of the file and a progress bar at 
the bottom of the recorder window to indicate how much of the file has been recorded. 
File recording stops when the file has reached a maximum length of one minute, or 
when you click the Stop-Recording-to-File button. If the recorder was recording to 
memory before file recording started, it continues recording to memory after file 
recording stops. 

If you click the Record-to-File button again, Raven Lite will record to a new file with a 2 
appended to the name e.g. voice2.wav, subsequent files will have incrementing 
numbers at the end of the sound file name. 

Selecting a recording device 
If your computer has more than one recording device in it, then Raven Lite allows you 
to select between them.  One example of this would be if you install an additional 
sound card on a Windows PC, or if you use an iMic on a Macintosh computer.  To 
select a recording device, choose File>Select Recording Device.  On the Select 
Audio Input Device dialog, make a selection in the dropdown combo box, then press 
OK. You will need to close the current recorder window and open a new one for the 
change to take effect in the recorder window. 
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Editing sounds – Edit Toolbar 

 

 

 

 

Cut, Copy, Paste, and Delete 
Raven Lite lets you cut, copy, or delete data in a selection using buttons on the File 
toolbar, commands on the Edit menu, or standard keyboard equivalents. When you cut 
or copy a selection, a copy of the selected data is put in the clipboard; in a cut, the 
selected data are then deleted from the sound, and the window is redrawn to reflect 
the change. The Paste command inserts the contents of the clipboard at the time of 
the selection in the active sound window. If the selection is a range (rather than a 
point), the clipboard contents replace the data in the selection. If there is no selection, 
the Paste command is unavailable. Data on the clipboard can be pasted into the same 
sound window, or a different one. 

You can create a new empty sound window for pasting data copied or cut from an 
existing sound window, by choosing File > New Sound Window or by typing <Ctrl-N> 
(Windows) or <Command-N> (Mac OS X), or by clicking the New Sound Widow 
button in the File Toolbar. 

The clipboard can hold only one item at a time; whenever you Cut or Copy, the data 
that go into the clipboard replace what was there before. You can delete the data in 
the selection either by clicking the Delete button on the File toolbar, by choosing Edit > 
Delete, or by pressing <Ctrl-backspace> (Windows) or <Command-backspace> 
(Mac OS). 

Cut Copy, Paste, and Delete operations apply only to the time dimension of a sound 
window. If you select a region for one of these operations in a spectrogram, the 
operation applies across all frequencies in the signal for the duration of the selection, 
irrespective of the frequency limits of the selection. 

Amplifying a selection 
To amplify all or part of a sound, click on the Amplify button on the Edit toolbar, or 
choose Edit > Amplify.... Raven Lite will display a dialog box in which you specify 
whether to amplify the entire sound or just the selected part, and how much to amplify 
the sound. Amplifying by factors greater than 1 makes the sound louder; amplifying by 
factors between 0 and 1 makes the sound softer. Amplifying by 0 silences the sound. 

Filtering out or around a selection 
Raven Lite allows you to filter out or filter around a selected frequency band in a 
sound. When you filter out a frequency band, frequency components in that band are 
removed from the signal. When you filter around a frequency band, frequency 
components outside of that band are removed, leaving only the frequencies in the 
selected band.  
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To filter out or around a particular frequency band, display the spectrogram, then use 
the mouse to select the time interval and frequency band to be filtered, then click the 
Filter Out Selection or Filter Around Selection button on the Edit toolbar, or choose 
Edit > Filter > Filter Out Selection or Edit > Filter > Filter Around Selection. 

Undoing and redoing an edit 
If you wish to undo an edit that you have just made, you can do this by clicking the 
undo button in the Edit toolbar or by choosing Edit>Undo.  Undo works on a single 
edit at a time.  If you want to redo the last edit that was undone, click the redo button in 
the Edit toolbar or chose Edit > Redo. 

The Raven Lite clipboard will keep track of the last ten edits.  Each of the edits can be 
undone and redone only in the context of the original operation.  E.g. if you amplify 
and then cut, you need to undo the cut before you can undo the amplify. 

Saving sounds – File Toolbar 
 

 
 

 

 

Saving a Sound File 
If you have recorded or modified a sound file that you have loaded into Raven Lite, 
you can save the sound file by either clicking the Save Button on the File Toolbar or by 
selecting File > Save or by hitting the Ctrl+S keys.  The file will be automatically saved 
using the current file name.  The file will be saved using the current sound file formats.  
If the file doesn’t have a name, Raven Lite will prompt you for a name using the Save 
Sound As dialog. 

After a sound has been recorded or edited, the resultant sound file can be saved by 
clicking the ‘Save As’ icon in the file toolbar or selecting File > Save As… in the 
dropdown menu.  Doing so will open the Save As dialog.  To save this file with a new 
name, you just type the new name in the File Name text box.  To alter the format, 
select the required format from the Sound File Format dropdown menu.  The Format 
options available are:  8-bit AIFF, 16-bit AIFF, 24-bit AIFF, 8-bit WAVE, 16-bit WAVE, 
24-bit WAVE.   

To save a selection, click ‘Save Selection As’ icon in the File toolbar or select File > 
Save Selection As in the menu. The same options are available as in the Save As 
command, but only the time period over which the selection occurred will be saved. 
You can save a selection in a similar way as you can save a File.  When saving a 
selection to a file, the operation applies across all frequencies in the signal for the 
duration of the selection, irrespective of the frequency limits of the selection.   
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Copying and Exporting Images – View and File Toolbars 

Raven Lite allows you to export the Raven Lite images to a file or to a clipboard.  
When you click the Copy Image button in the Edit Toolbar or select Edit >Copy Image 
Of, a dropdown menu will give you the choice of either copying the Raven Lite 
Application Window, copying the visible views associated with the current sound 
window, all views associated with the current sound file, the Waveform of the current 
selection, or the Spectrogram of the current selection.  You can save the image to a 
file by clicking the Export Image button or selecting File > Export Image of , you are 
then given the same options as copy as to what part of the Raven Lite application you 
wish to save.  You will then be asked for the filename of the image that you want to 
save, and which format you wish to save the image file as.  The options are:  Windows 
Bitmap Graphic Files (*.bmp), Encapsulated Postscript Files (*.eps), JPEG files (*.jpg, 
*.jpeg), Portable Network Graphics Files (*.png) or a TIFF file (*.tif, *.tiff). EPS files can 
only be saved for individual views. 

Printing Sound Windows – File Toolbar 

You can print the Sound Windows by clicking the Print button in the File Toolbar or by 
selecting File > Print in the dropdown menu or by selecting Ctrl-P from the keyboard 
in Windows or Command-P in Mac OS X.   You can however only print the current 
window. 

Clicking the Page Setup button or selecting File > Page Setup in the dropdown menu 
allows you to define how you want the page printed.  You can choose to print the page 
in either ‘Portrait’ or ‘Landscape’ format.  In addition you can also select the paper 
source and size, and you can define the size of the margins. 

Getting Help 

To read more about the software, choose Help > Quick Start Guide for a quick lesson 
on how to get started with Raven Lite. 

Choose Help > User’s Guide for a more in-depth description of the features of this 
product 

Choose Help > Technical Support to be taken to a web forum FAQ site where you 
can ask questions and read questions from other users. 

Choose Help > Web Site to visit the Raven Lite web site. 

Choose Help > License Agreement… to read through the license agreement that you 
agreed to when you first started the software. 

Choose Help > About Raven Lite to see copyright information as well as the names 
of the people who created this product. 
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Updating your software 
Choose Help > Check for Updates to see if there are updates to the software that 
were made available after you installed it. 

Choose Help > Read About Updates to see a list of updates that have been made 
available since the software was first released. 

Choose Help > Proxy Configuration to set your proxy settings if you are connecting 
to the Internet through a proxy server. 

Downloading Sounds and Extras 
Choose Help > Example Sounds to be taken to a website describing the example 
sounds that are available with Raven Lite.  The site also points to the download site for 
these sounds. 

Choose Help > Download QuickTime Installer to be given directions for downloading 
QuickTime from Apple Computer, Inc. Raven Lite uses QuickTime for access to MP3, 
Quick Time movie .mov, and AIFC files. 
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Appendix A  
 

What is Sound? 
 

 

About this appendix 
This appendix provides a brief explanation of the basic physical properties of sound 
and how they are represented in Raven Lite. 
 

When an object vibrates, it creates alternating regions of higher and lower pressure in 
the surrounding air or water. These pressure variations are called sound waves, and 
travel through air or water the way ripples do when a stone drops into a pond.  The 
speed of sound can vary through different media in different conditions.  We hear a 
sound when our ears respond to sound waves by generating electrical signals that 
travel through nerves to the brain. 

 

 

 

 

 

 

 

 

 

 

The simplest sound is a pure tone or 
whistle. If we measure the changes in air 
pressure when a pure tone is present, 
and make a graph of how the pressure 
changes over time, we see a smoothly 
changing repeated curve called a sine 
wave. 

The time between one peak in pressure 

Raven Lite User’s Guide 1.0 17



   

and the next peak is called one cycle. 

This type of graph, showing sound pressure changes over time, is called a waveform. 
More complex sounds have more complex waveforms. 

 

Frequency 

 

The number of cycles per second in a pure tone is called the frequency of the tone. 
The higher the 
frequency of the tone, 
the higher the pitch that 
we hear. Frequency is 
measured in units of 
Hertz (abbreviation: 
Hz); one Hertz = one 
cycle per second.  

 

These waveforms show 
two tones with different 
frequencies. For each 
tone, a time interval of 
1/100 of a second is 
shown. The gray and 
white bands show 
individual cycles in 
each waveform.   The 
first tone has a 
frequency of 500Hz, 
and the second has a frequency of 1000Hz. 

Seeing Sound 

Scientists use computer-generated images called spectrograms to visualize the sounds 
of animals. Like a musical staff, a spectrogram reads from left to right. Higher-pitched 
sounds appear higher on the spectrogram. 

 

 

 

 

 

Northern cardinal – Photograph © Gary W. Carter 
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Common loon – Photograph © Robert E. Peltz 
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These images show how sounds of different pitch, duration, and loudness appear in 
spectrograms. These sounds were produced by a computer. 

 

 Higher sounds appear higher on the spectrogram: 
 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

Raven Lite
Longer tones appear as longer marks on the spectrogram:
 U
Louder tones are shown in a brighter color on the spectrogram:
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Buzzy and whistled sounds appear differently on spectrograms: 

Buzzy sounds appear as sets of evenly spaced parallel lines at different frequencies. 
The lines are called harmonics. 

 

 

 

 

 

 

Blue jay – Photograph © John Dunning 

Whistles appear as single lines that go up and down with pitch. 

 

 

 

 

 

Northern cardinal – Photograph © Gary W. Carter 
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Appendix B 
 
Digital Representation of Sound 
 
 
 
About this appendix 
 

This appendix provides a brief explanation of how sound is represented digitally. An 
understanding of the basic principles introduced here will be helpful in using Raven 
Lite. 

 
 
Digital sampling 

Before a continuous, time-varying signal such as sound can be manipulated or 
analyzed with a digital computer, the signal must be acquired or digitized by a 
hardware device called an analog-to-digital (A/D) converter, or digitizer. The digitizer 
repeatedly measures or samples the instantaneous voltage amplitude of a 
continuously varying (analog) input signal at a particular sampling rate, typically 
thousands or tens of thousands of times per second (Figure B.1). In the case of an 
audio signal, this time-varying voltage is proportional to the sound pressure at a device 
such as a microphone. The digital representation of a signal created by the digitizer 
thus consists of a sequence of numeric values representing the amplitude of the 
original waveform at discrete, evenly spaced points in time. 

 
Figure A.1. Digital sampling 

 
 
 
 
 
 
 
 
 
 
 
 

Figure B.1. Sampling to create digital representation of a pure tone signal. The blue 
sinusoidal curve represents the continuous analog waveform being sampled. 
Measurements of the instantaneous amplitude of the signal are taken at a sampling 
rate of 1/∆t. The resulting sequence of amplitude values is the digitized signal. The 
precision with which the digitized signal represents the continuous signal depends on 
two parameters of the digitizing process: the rate at which amplitude measurements 
are made (the sampling rate or sampling frequency), and the number of bits used to 
represent each amplitude measurement (the sample size or bit depth). 
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Sampling rate 
 
Most digitizers have two or more sampling rates available. Commercial digital audio 
applications use sampling rates of 44.1 kHz (for audio compact discs) or 48 kHz (for 
digital audio tape). Once a signal is digitized, its sampling rate is fixed. In order to 
interpret a sequence of numbers as representing a time-varying signal, one needs to 
know the sampling rate. Thus, when a digitized signal is saved in a file format that is 
designed for saving sound information (such as AIFF or WAVE), information about the 
sampling rate is saved along with the actual data points comprising the signal.  Raven 
Lite always records with a sampling rate of 44.1 kHz. 

 
Aliasing and the Nyquist frequency 
 

The more frequently a signal is sampled, the more precisely the digitized signal 
represents temporal changes in the amplitude of the original signal. The sampling rate 
that is required to make an acceptable representation of a waveform depends on the 
signal’s frequency. More specifically, the sampling rate must be more than twice as 
high as the highest frequency contained in the signal. Otherwise, the digitized signal 
will have frequencies represented in it that were not actually present in the original at 
all. This appearance of phantom frequencies as an artifact of inadequate sampling rate 
is called aliasing (Figure B.2).  Since Raven Lite records with a sampling rate of 44.1 
kHz, it will record sounds up to 22.05kHz without aliasing.  Since the limit of human 
hearing is about 20 kHz, Raven Lite should be able to record any sound that you can 
hear with your ears. 
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Figure B.2. Aliasing as a result of inadequate sampling rate. Vertical lines indicate 
times at which samples are taken. (a) A 500 Hz pure tone sampled at 8000 Hz. The 
blue sinusoidal curve represents the continuous analog waveform being sampled. 
There are 16 sample points (= 8000/500) in each cycle of the waveform. If the same 
analog signal were sampled at 800 Hz (red sample points), there would be fewer than 
two points per cycle, and aliasing would result. (b) The aliased waveform that would be 
represented by sampling the 500 Hz signal at a sampling rate of 800 Hz (Nyquist 
frequency = 400 Hz). Since the original waveform was 100 Hz higher than the Nyquist 
frequency, the aliased signal is 100 Hz below the Nyquist frequency, or 300 Hz. 

 

The highest frequency that can be represented in a digitized signal without aliasing is 
called the Nyquist frequency, and is equal to half the frequency at which the signal was 
digitized. The highest frequency shown in a spectrogram or spectrum calculated by 
Raven Lite is always the Nyquist frequency of the digitized signal. If the only energy 
above the Nyquist frequency in the analog signal is in the form of low-level, broadband 
noise, the effect of aliasing is to increase the noise in the digitized signal. However, if 
the spectrum of the analog signal contains any peaks above the Nyquist frequency, 
the spectrum of the digitized signal will contain spurious peaks below the Nyquist 
frequency as a result of aliasing. In spectrograms, aliasing is recognizable by the 
appearance of one or more inverted replicates of the real signal, offset in frequency 
from the original (Figure B.3). 
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Figure B.3. Appearance of aliasing in spectrogram views. (a) Spectrogram of a 
bearded seal song signal digitized at 11025 Hz. All of the energy in the signal is below 
the Nyquist frequency (5512.5 Hz); only the lowest 2300 Hz is shown. The red line is 
at 1103 Hz, one-fifth of the Nyquist frequency. (b) The same signal sampled at 2205 
Hz (one-fifth of the original rate; Nyquist frequency, 1102.5 Hz) without an anti-aliasing 
filter. The frequency downsweep in the first ten seconds of the original signal appears 
in inverted form in this undersampled signal, due to aliasing. (c) The same signal as in 
(b), but this time passed through a low-pass (anti-aliasing) filter with a cutoff of 1100 
Hz before being digitized. The downsweep in the first ten seconds of the original 
signal, which exceeds the Nyquist frequency, does not appear because it was blocked 
by the filter. 
 

The usual way to prevent aliasing is to pass the analog signal through a low-pass filter 
(called an anti-aliasing filter) before digitizing it, to remove any energy at frequencies 
greater than the Nyquist frequency. (If the original signal contains no energy at 
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frequencies above the Nyquist frequency or if it contains only low-level broadband 
noise, this step is unnecessary.) 

 

Sample size (amplitude resolution) 
 

The precision with which a sample represents the actual amplitude of the waveform at 
the instant the sample is taken depends on the sample size or number of bits (also 
called bit depth) used in the binary representation of the amplitude value. Some 
digitizers can take samples of one size only; others allow you to choose (usually 
through software) between two or more sample sizes. An 8-bit sample can resolve 256 
(=28) different amplitude values; a 16-bit converter can resolve 65,536 (=216) values. 
Sound recorded on audio CDs is stored as 16-bit samples.  Raven Lite’s recorder 
stores 16-bit samples.  When a sample is taken, the actual value is rounded to the 
nearest value that can be represented by the number of bits in a sample. Since the 
actual analog value of signal amplitude at the time of a sample is usually not precisely 
equal to one of the discrete values that can be represented exactly by a sample, there 
is some digitizing error inherent in the acquisition process (Figure B.4), which results in 
quantization noise in the digitized signal. The more bits used for each sample, the less 
quantization noise is contained in the digitized signal. If you listen to a signal digitized 
with 8-bit samples using high-quality headphones, you can hear the quantization noise 
as a low-amplitude broadband hiss throughout the recording. Signals digitized with 16-
bit samples typically have no detectable hiss. The ratio between the value of the 
highest amplitude sample that can be represented with a given sample size and the 
lowest non-zero amplitude is called the dynamic range of the signal, and is usually 
expressed in decibels (dB). The dynamic range corresponds to the ratio in amplitude 
between the loudest sound that can be recorded and the quantization noise. The 
dynamic range of a digitized sound is 6 dB/bit; therefore the dynamic range of 
recordings produced by Raven Lite is 96 dB. 

 

1. The dynamic range of a signal in decibels is equal to 20 log10(Amax/Amin), 
where Amax and Amin are the maximum and minimum amplitude values 
in the signal. For a digitized signal, Amax/Amin = 2n, where n is the number 
of bits per sample. Since log10(2n) = 0.3n, the dynamic range of a signal is 6 
dB/bit. 
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Figure B.4. Digitizing error with a hypothetical 2-bit sample size. 2-bit samples can 
represent only four different amplitude levels. The blue sinusoidal curve represents the 
continuous analog waveform being sampled. At each sample time (vertical lines), the 
actual amplitude levels are rounded to the nearest value that can be represented by a 
2-bit sample (horizontal lines). The amplitude values stored for most samples (dots) 
are slightly different from the true amplitude level of the signal at the time the sample 
was taken. 

 
 
Specifying sample sizes when acquiring and saving signals 

 
Raven Lite sets the sample size for a signal when you first acquire it, and lets you 
specify it when you save the signal to a file.  While Raven Lite is actually working with 
a signal, samples are always represented by 32-bit floating-point values. When you 
save a signal with a sample size other than the sample size that the signal had when it 
was acquired or opened, Raven Lite scales the values to the sample size that you 
select when you specify the format of the file (For example, if you open a file 
containing 8-bit samples, and then save the signal with 16-bit samples, each sample 
value will be multiplied by 28. This scaling ensures that a full-scale value in the original 
signal is still a full-scale value in the saved signal, even if the sample size differs. 

 
` 

 

 

 

Although you can open a sound with 8 bits and then 
save it with a larger sample size, the saved sound will 

retain the smaller dynamic range (and audible 
quantization hiss) of the 8-bit sound. This is because 

the quantization noise is scaled along with the desired 
sound when 8-bit sounds are scaled to the larger 

sample size. 
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Storage requirements 

 
The increased frequency bandwidth obtainable with higher sampling rates and the 
increased dynamic range obtainable with larger samples both come at the expense of 
the amount of memory required to store a digitized signal. The minimum amount of 
storage (in bytes) required for a digitized signal is the product of the sample rate (in 
samples/sec), the sample size (in bytes; one byte equals 8 bits), and the signal 
duration (seconds). Thus, a 10-second signal sampled at 44.1 kHz with 16-bit (2-byte) 
precision requires 882,000 bytes (= 10 sec x 44,100 samples/sec x 2 bytes/ sample), 
or about 861 Kbytes of storage (1 Kbyte = 1024 bytes). The actual amount of storage 
required for a signal may exceed this minimum, depending on the format in which the 
samples are stored. 
 
The amount of time that it takes Raven Lite to calculate a spectrogram of a sound 
depends directly on the number of samples in that signal. Thus, spectrograms take 
longer to calculate for signals digitized at higher rates. However, the sample size at 
which a signal is acquired or saved does affect the speed of spectrogram calculation, 
because Raven Lite always converts signals to a 32-bit floating-point representation 
for internal operations, even if sound was initially acquired or saved with a different 
sample size. 
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Appendix C 
 
Configuring Audio Input 
 
 
 
About this appendix 

This appendix explains how to use controls provided by your operating system to 
select and adjust the audio device from which Raven Lite gets input when acquiring 
new signals. 

 
Windows 98, 2000 and XP 
 

Depending on which version of the Windows operating system you’re using, the icons 
and windows you see may appear slightly different from those shown here. However, 
the audio input controls function the same way in all versions of Windows. To access 
the Windows audio input and output controls, double-click on the speaker icon that is 
displayed in the icon tray in the Windows task bar (Figure C.1). 

 
 

 

 

Figure C.1. The Windows icon tray. Double-click on the speaker icon to display the 
Windows audio input and output controls. (You may see different icons in the tray, 
depending on how your system is configured.) 

 

The Volume Control dialog appears (Figure C.2), showing the volume and balance 
settings for various audio output devices. To display the controls for audio input 
(recording) devices, choose Options > Properties. In the Properties dialog that 
appears (Figure C.3), the Mixer device drop-down menu lists all of the sound cards 
installed in your computer, and lets you choose which one to use for audio input. On 
many computers, only a single sound card is installed; its name may differ from that 
shown in Figure C.3. Click on Recording, check the boxes next to all of the sound input 
devices that you may want to use on the list of volume controls at the bottom of the 
dialog box, then click OK. 
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Figure C.2. The Windows Volume Control dialog as it’s initially displayed, showing 
Playback controls. Controls for different devices may be displayed, depending on 
system configuration. 

 

 
 
 

Figure C.3. The Properties dialog for the Windows audio playback and recording 
devices. The Mixer device name on your computer may differ from what’s shown here. 
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The Volume Control dialog will be replaced by the Recording Source dialog (Figure 
C.4). To choose which recording source will be used, check the Select box for that 
device. To adjust the recording level, move the Volume slider control. Changes that 
you make in this dialog box are reflected immediately in the signal reaching Raven 
Lite. You can thus start a recorder running in Raven Lite and then use the Windows 
audio controls to adjust the recording level.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure C.4. The Recording Source controls. Controls for different devices may be 
displayed, depending on system configuration. 

 
Mac OS X 

Launch the utility program called Audio MIDI Setup, located in /Applications/ Utilities. 
Audio MIDI Setup is supplied with Mac OS X. Click on the Audio Devices tab to display 
controls for choosing a sound input device and setting the input (recording) level 
(Figure C.5). For Default Input, choose the sound input device that you plan to use 
with Raven Lite. In most cases, this will be Built-in Audio. Under Audio Input (left side 
of window), choose the Source to use for input to the audio device. In most cases, this 
will be Line In. The choices listed for Source correspond to physical input jacks or 
ports on the computer or external audio device. To adjust the recording level, move the 
Volume slider control. Changes that you make to the recording level in Audio MIDI 
Setup are reflected immediately in the signal reaching Raven Lite. You can thus start a 
recorder running in Raven Lite and then use the Audio MIDI Setup controls to adjust 
the recording level.. 
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Do not make changes to the audio input format (sample 
rate, number of channels, and sample size) in Audio 
MIDI Setup while Ravel Lite is running.  Doing so may 
result in corrupted recordings in Raven Lite. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure C.5. The Audio Devices screen in the Audio MIDI Setup program. 



   

Appendix D 
 
Glossary 
 
 
 
About this appendix 

This Appendix gives a brief overview of the commands used in this manual, with 
hypertext links to the relevant sections 

 
 
File Toolbar 
 
 
 
 
 
 
 
 
Record to Memory  Record sound to memory 
 
Record to File   Record sound to a file 
 
New Sound Window  Open a new Sound Window in the main Raven Lite Window 
 
Open Sound Files  Select the sound files you wish to open 
 
Open from CD   Open a track from an audio CD 
 
Save Sound   Save the active sound 
 
Save Sound File As  Save the active sound to file with a new name and/or file format 
 
Save Selection  Save selection to file 
 
Print    Print the active sound windows 
 
Page Setup   Select page orientation and margins 
 
Export Image   Save image of selected windows to file 
 
Copy Image   Copy image of selected windows to clipboard 
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Edit Toolbar 
 
 
 
 
 
 
 
 
Undo    Undo an edit operation (cut, delete, amplify, filter) 
 
Redo    Redo an edit operation (cut, delete, amplify, filter) 
 
Cut    Cut the selected time slice 
 
Copy    Copy the selected time slice 
 
Paste    Paste the selected time slice 
 
Delete    Delete the selected time slice 
 
Filter Out Selection  Filter out the selected frequencies within selected time slice 
 
Filter Around Selection Filter around selected frequencies within selected time slice 
 
Amplify   Amplify selected area or entire sound 
 
 
Play  Toolbar 
 
 
 
 
 
 
 
 
 
Play    Play active sound  
 
Play With Scrolling  Scrolls Window as sound plays 
 
Reverse Play   Play active sound backwards  
 
Stop Playback   Stop playback 
 
Set Playback Rate  Speed up or slow down playback 
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View Toolbar 
 
 
 
 
 
 
 
 
Show / Hide Waveform Show or hide waveform view of active sound 
 
Show / Hide Spectrogram Show or hide spectrogram view of active sound 
 
Toggle View Axis  Turn view axis on or off 
 
Tile Windows   Tile all of the sound windows 
 
Cascade Windows  Cascade all of the sound windows 
 
Save Window Layout  Save the current sound window layout 
 
Apply Window Layout  Apply the saved sound window layout 
 
Apply Default Layout  Apply the default sound window layout 
 
Set Lines   Set the number of lines to view 
 
 
Spectrogram Toolbar 
 
 
 
 
 
 
 
Color Scheme   Set the color scheme for the spectrogram 
 
Reverse Color Map  Invert the spectrogram color map 
 
Brightness   Increase / decrease spectrogram brightness 
 
Contrast   Increase / decrease spectrogram contrast 
 
Spectrogram Sharpness Increase / decrease spectrogram sharpness 
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Selection/Zoom Toolbar 
 
 
 
 
 
 
 
 
Select All   Select the entire sound 
 
Clear Selection  Clear the current selection 
 
Zoom To Selection  Zoom to current selection 
 
Zoom to All   Zoom out to sound extents 
 
Zoom In X   Zoom in time axis 
 
Zoom Out X   Zoom out time axis 
 
Zoom In Y   Zoom in frequency or amplitude axis 
 
Zoom Out Y   Zoom out frequency amplitude axis 
 


	Copyright Notice
	Trademarks
	Credits
	Citation
	About This User’s Guide
	Typographical Conventions
	Fonts
	Menu Commands
	Cross-reference Links
	Boxed Notes
	
	Contextual Menus
	Keyboard shortcuts and menu mnemonics
	Your Feedback and updates to this manual



	Using Raven Lite
	The Raven Lite window
	Toolbars

	Opening a sound – File Toolbar
	Opening a sound file
	Opening a track from audio CD
	Paged vs. unpaged sound windows
	Recent files and folders

	Sound windows – View Toolbar
	Showing and hiding views
	Lines
	Tiling and cascading windows
	Save Window Layout, Apply Window Layout, and Apply Default Window Layout
	Toggle view axis

	Playing sounds – Play Toolbar
	Playing from the beginning of a sound
	Playing a selected portion of a sound
	Playing all of a sound from a selected point
	Playing a sound backwards
	Changing the play speed (Rate)
	Scrolling Play

	About selections – Selection/Zoom Toolbar
	Changing the scale of the views (zooming)
	The active view
	Zoom in and zoom out
	Zoom to selection
	Zoom to all
	Scrollbars

	Working with spectrograms – Spectrogram Toolbar
	�
	Choosing the color scheme
	Adjusting brightness and contrast
	Reversing the color map
	Adjusting the spectrogram sharpness tradeoff

	Recording sounds – File Toolbar
	Choosing and setting up a sound input device
	Starting and stopping recording
	Recording to a file
	Selecting a recording device

	Editing sounds – Edit Toolbar
	Cut, Copy, Paste, and Delete
	Amplifying a selection
	Filtering out or around a selection
	Undoing and redoing an edit

	Saving sounds – File Toolbar
	Saving a Sound File

	Copying and Exporting Images – View and File Tool
	Printing Sound Windows – File Toolbar
	Getting Help
	Updating your software

	Downloading Sounds and Extras
	Appendix A
	Appendix B
	Appendix C
	Appendix D

